Sie sind vermutlich noch nicht im Forum angemeldet - Klicken Sie hier um sich kostenlos anzumelden Impressum 
logo
Sie können sich hier anmelden
Dieses Thema hat 11 Antworten
und wurde 1.151 mal aufgerufen
 Hydraulik
Joe1973 Offline



Beiträge: 30

04.02.2012 16:48
RE: Hydraulik 200er Zitat · Antworten

Hallo zusammen,

hab meinen 200er jetzt fast fertig. Probelauf hat er auch hinter sich. Soweit alles schön. Leider hab ich noch einige kleinere Problemchen. Vielleicht weiß jemand von euch Rat. Wäre sehr nett wenn mir da jemand behilflich sein könnte.

Problem 1:

Mir fehlt immernoch ein neuer Hydraulikölfilter. Wenn jemand nen neuen hat oder wüsste woher man den bekommt bitte Bescheid geben. Wäre super wichtig da ich den alten (zwar gereinigt) wieder eingebaut habe und daher evtl. auch Problem 2 herkommen könnte.

Problem 2:

Hab die Hydraulik gefüllt und Motor laufen lassen. Steuergerät betätigt (etwas mehr als Standgas) und da hat´s mir fast den Motor abgewürgt obwohl nichts angehängt war. Denk das ist nicht normal?!

Zudem hatte ich beim Einbau der Hydraulikpumpe die Dichtung zum Stirndeckel neu angefertigt und mit Dichtmasse eingesetzt. Hier ist sie auch dicht. Nur leider drückt sie beim heben (siehe oben) zwischen dem Pumpenghäuse aus dem auch die Rohranschlüsse raus kommen und der nächsten Platte die darauf folgt, Öl raus. Jedoch wie gesagt nur beim heben.

In der Ersatzteilliste habe ich aber hier keine Dichtung gefunden und ich bin mir 100 % sicher, daß auch keine drin war an der Stelle. Hatte es gut gemeint beim Zusammenbau und auch hier etwas Dichtmasse eingebracht. Weiß jemand wie man das Dingens dicht bekommt?

Könnte der Ölaustritt und das starke runterdrücken der Drehzahl damit zusammenhängen, daß der Ölfilter alt ist und evtl. nicht genug Öl durchfließen lässt? Wäre so meine Vermutung gewesen.

Falls dem so sei, kann man die Hydraulik auch ohne Filter betreiben wenn das Öl neu ist und regelmäßig gewechselt wird?

Bitte meldet euch wenn ihr mir da weiter helfen könnt. Möchte meinen kleinen nämlich fertig machen nach der Komplettrestauration und Ölverlust ist da doch sehr hässlich.

Vielen Dank vorab für eure Antworten.

Johannes200 Offline



Beiträge: 9

04.02.2012 20:08
#2 RE: Hydraulik 200er Zitat · Antworten

Hey Joe,

zu Problem nummer eins kann ich leider keine Hilfe leisten.

Problem nummer zwei klingt komisch, aber ich wage mal eine Ferndiagnose. Erstmal so viel: Normal ist das nicht! Hebt das Hubgestänge denn aus, oder bewegt sich da garnichts? Die Symptome deuten darauf hin dass in deiner Hydraulikanlage irgendewtas Blockiert und auch das Druckbegrenzungsventil festsitzt. An der Stelle wo Du Ölaustritt beschreibst, ist, wie du richtig sagst, keine Dichtung. Folglich hat das Öl da auch nichts zu suchen. Kannst Du erkennen ob es Hydrauliköl oder Motoröl ist (Hell oder Schwarz)? Da du beschreibst dass es nur beim Versuch zu Heben austritt, kann es aber fast nur Hydrauliköl sein. Meine Vermutug ist, dass sich in deinem Hydrauliksystem durch eine Blockierung ein unzulässig hoher Druck aufbaut. Daher geht der Motor in die Knie. Normalerweise sollte für diesen Fall das Druckbegrenzungsventil die Pumpe und auch das restliche Hydrauliksystem schützen. Höchstwahrscheinlich tut es das nicht und so sind deine Pumpensimmerringe wahrscheinlich bereits im Nirvana, das Öl entweicht dann darüber und kommt am Pumpenflansch zu Tage.
Es könnte sein, dass der Kolben im Hubzylinder gefressen hat und fest sitzt. Funktionierte die Hydraulik denn vor der Restauration? Es ist auch davon auszugehen, dass sich Dreck und Späne im System befinden. Ich würde also die Hydraulik nicht ohne Filter betreiben!
An einem undurchlässigen Filter liegt dein Problem sicher nicht. Hier hättest du andere Symptome wie z.B. eine knurrende Hydraulikpumpe.

Ich hoffe dass ich dir helfen konnte. Du kannst aber gern auch noch weitere Fragen stellen! Am besten ist, du lässt bis zur Reparatur die Finger vom Steuergerät wenn der Schlepper läuft!

Beste Grüße, Johannes

[ Editiert von Johannes200 am 04.02.12 20:12 ]

Joe1973 Offline



Beiträge: 30

05.02.2012 08:57
#3 RE: Hydraulik 200er Zitat · Antworten

Guten Morgen Johannes,

erstmal vielen Dank für die prompte "Bearbeitung" meines Problems.

Vor der Restauration ging die Hydraulik soweit ich das in Erinnerung hab recht leicht.

Ich hatte den Hydraulikblock abgenommen und den großen Dichtring am Hydraulikzylinder ersetzt. Dabei hat sich der Zylinder leicht hin und her bewegen lassen. Daraufhin hab ich den Deckel zum Zylinder wieder aufgeschraubt und neu abgedichtet.

Die Pumpe hatte ich nicht auseinander und nur die Dichtung Pumpe zum Stirndeckel erneuert und angefertigt. Da ist er ja auch dicht. Auch hatte ich die Leitungen ordentlich mit Bremsenreiniger gespült um den evtl. vorhandenen Schmutz raus zu bringen.

Bei dem Hebeversuch neulich hat sich der Hubarm nach oben bewegt und hat sich, nachdem er oben war auch wieder ganz leicht nach unten drücken lassen. Daher meine ich, dürfte ja der Hubzylinder nicht fest sein oder?

Du sagst es ist was im System was blockiert. Jetzt wäre meine Frage, wo ich danach suchen soll? Hydraulik ist nun nicht mein Steckenpferd. Ich hab ja nur folgende Komponenten: Pumpe, Leitungen, Hydraulikblock und Steuergerät.

Wo sitzt denn das Druckregelventil genau und kann man das prüfen bzw. einstellen?

Laut Bedienungsanleitung kommt in die Hydraulik ja das gleiche Öl wie in den Motor, daher hab ich die Hydraulik auch so befüllt (Liquy Moli Oldtimeröl SEA 30). Ist das Öl evtl. bei den Temperaturen viel zu dick so daß sich da der zu hohe Druck aufbaut? Oder kann es sein, daß zu viel oder zu wenig Öl in der Anlage ist?

Das Öl, welches an der Pumpe austritt ist sauberes helles Öl. Nun ja. Nachdem der Motor noch nicht viel gelaufen ist, ist halt auch das Motoröl noch sauber. Daher ist es nicht genau zu definieren ob es aus der Maschine kommt oder aus der Hydraulikanlage. Denk aber eher aus der Hydraulik da es ja nur beim Heben austritt.

Du schreibst, daß evtl. die Simmeringe der Pumpe von uns gegangen sind. Nun die blöde Frage, wo die in der Pumpe sitzen? Kann man die Pumpe zerlegen und die Ringe ersetzen?

Problem mit Schmutz ist folgendes: Der alte Filter war total verdreckt. Schwarze Ablagerungen usw. Zudem war der Filter nicht mehr so wirklich toll. Daher hatte ich ihn mit Bremsenreiniger ordentlich gespült und - nachdem ich keinen neuen fand und auf anraten eines BayWa-Mechanikers - wieder eingebaut. Trau dem Filter halt nicht wirklich.

Jetzt bin ich so weit gekommen und jetzt so´n Mist. Ärgerlich.

Schönen Sonntag wünsch ich Dir.

Viele Grüße und vorab Danke für Deine Antwort.

Joachim

Johannes200 Offline



Beiträge: 9

05.02.2012 21:18
#4 RE: Hydraulik 200er Zitat · Antworten

Guten Abend Joachim,

so wie du es beschreibst ist der Huzylinder bzw. der Kolben nicht fest. Schon garnicht wenn du den Kolben draußen hattest und ihn abgedichtet hast. Jetz kann ich mir allerdings so aus de Ferne nicht erklären wo das Problem liegt. Meine Aussage mit dem Filter muss ich evtl. revidieren, da ich nicht genau weiß ob es ein Ansaug- oder Rücklauffilter ist. Allerdings macht es für mich nur Sinn einen solchen Filter vor die Ansaugleitung der Pumpe zu schalten, weil man ja die Pumpe vor Verunreinigungen im angesaugten Öl schützen will. Wenn dem so ist, dann darf sich durch einen verstopften Filter der Druck nicht unzulässig erhöhen. Du kannst ja sicher den Filter grob beurteilen, würdest du denn sagen dass er garnix mehr durchlässt?
Die Temperatur darf eigentlich auch keine so große Rolle spielen (klar, das Öl wird zäher, aber so stark???). Vielleicht kommen auch mehrere Faktoren zusammen.

Der Simmerring der Pumpe sitzt am Welleneingang im Pumpengehäuse, und der gibt in der Regel zu erst auf wenn der Druck zu groß wird.

Das DBV sitzt im Steuergerät. Wenn du hinter deinem Schlepper stehst und auf das Steuergerät schaust, dann siehst du da eine Schweinenase (runder Deckel mit zwei Löchern). Dahinter verbirgt sich eine Druckfeder und der Verschlusskegel des Ventils. Der Kegel und die Feder sollten herausfallen wenn du den Deckel aufschraubst. Zum Öffnen hatte ich mir damals im Abstand der Löcher im Deckel zwei Löcher in einen dicken Flächstahl gebohrt, Passstife eingesetzt, von oben verschweißt und oben dann eine alte Halbzoll-Nuss draufgeschweißt, damit konnte man das Ventil (am ausgebauten Steuergerät) super mit einer Ratsche öffnen.

nix zu danken, dir auch noch nen schönen Abend und Schöne Grüße, Johannes

PS: Ich hatte in deinem Thread zum Motoröldruck auch einen Beitrag mit ein paar Fragen zur Motorinstandsetzung geschrieben, schau mal ob du die beantworten kannst, danke!

Joe1973 Offline



Beiträge: 30

09.02.2012 07:25
#5 RE: Hydraulik 200er Zitat · Antworten

Guten Morgen Freunde,

bin noch nicht weiter mit meiner Hydraulk da ich im Moment (temperaturbedingt) nicht zwingend am Kleinen rum schraube.

Trotzdem habe ich noch eine Frage:

Ist es korrekt, daß ich in die Hydraulikanlage Motoröl SAE 30 rein gekippt habe? Oder nehmt ihr andere Öle? Wenn ja welche?

Glaub nämlich, daß das Öl viel zu dickflüssig ist! Beim einfüllen ist das schon aus dem Kanister gekrochen wie flüssiger Honig. Das könnte doch evtl. auch eine Möglichkeit sien, daß die Hydraulik viel Gas braucht um den Heber bei den Temperaturen anzuheben?

Hydrauliköl ist ja normal doch eher dünn wenn mich meine Erinnerung nicht trügt.

Vielen Dnak für Antworten.

Gruß Joachim

Johannes200 Offline



Beiträge: 9

09.02.2012 11:11
#6 RE: Hydraulik 200er Zitat · Antworten

Guten Morgen Joachim,

wenn das Öl so dickflüssig ist, dann kosotet das natürlich mehr Kraft als bei dünnem Öl. Un dann mach es ja die derzeitige Kälte auch nicht besser. Allerdings hast du ja beschrieben dass er beim heben leckt. Dickflüssiges Öl tropft ja auch nicht so schnell irendwo heraus. Mal als Beispiel: Mein Getriebe ist mit Getriebeöl absolut trocken. Als ich es aber mit Diesel befüllt habe, und einige hundert Meter gefahren bin (zum spülen), da hat es aus fast jeder Ritze getropft.
In meiner Hydraulikanlage habe ich das 15W40 Öl ausm Baumarkt drin, da kosten 5 Liter ca 8-10 € und es funktioniert super.

Beste Grüße, Johannes

Joe1973 Offline



Beiträge: 30

09.02.2012 13:03
#7 RE: Hydraulik 200er Zitat · Antworten

Hallo Johannes,

dann schau ich mal nach den verschiedenen Punkten zu Beseitigung des Problems die mir hier bereits mitgeteilt wurden. Das aber alles wenn´s wieder wärmer ist. Zur Zeit ist der Kleine im Winterschlaf und bei solchen Temperaturen will ich ihn auch nicht "wecken". Sollte es dann nicht besser sein, muß ich dich nochmal kontaktieren. Und im Zweifel versuch ich´s mal mit 15 W 40 als Alternative zum SAE 30 Honig.

Und mit der Antowrt auf die Mail - lass Dir Zeit. Hab nur gefragt wegen der Adresse, daß es auch angekommen ist. Hoffe die Bilder sind auch mit gekommen?

Viele Grüße

Joachim

Joe1973 Offline



Beiträge: 30

23.02.2012 19:20
#8 RE: Hydraulik 200er Zitat · Antworten

Hallo Freunde,

es ist soweit.

Ich hab den Kleinen gestern mal geweckt. Bin auch mal paar Kilometer gefahren um die Geschichte mit dem zu hohen Öldruck (siehe hier unter der Rubrik Motor) auf die Spur zu bringen.

Die Hydraulik geht mittlerweile gut. Wenn man den Steuerhebel voll durchdrückt bleibt auch die Motordrehzahl recht stabil. Nur wenn man ihn nur so bissle betätigt dann fällt die Drehzahl ab. Und komischerweise drückt es auch nur dann etwas Öl aus der Pumpe. Hab aber auch nochmal knapp 1 Liter Öl auffüllen müssen.

Denk ich werd nicht drum rum kommen, die Pumpe auszubauen und mit nem neuen Dichtsatz abzudichten. Was meint ihr? Soweit wie beschrieben alles normal? Was meint ihr?

mwm-bastler Offline



Beiträge: 45

23.02.2012 22:04
#9 RE: Hydraulik 200er Zitat · Antworten

Welche HY.Pumpe hat er denn überhaupt eingebaut ?
Üblicherweise kann man daran nicht wirklich etwas abdichten, sondern nur eien kpl. tausch vornehmen.

Nenne doch bitte mal den exakten Pumpentyp und zeig doch bitte mal ein Foto davon (hier hochladen: http://www.bilder-hochladen.tv und dann verlinken)
danke

Joe1973 Offline



Beiträge: 30

24.02.2012 17:28
#10 RE: Hydraulik 200er Zitat · Antworten

Ich schon wieder - im anderen Unterforum.

Ich mach die nächsten Tage mal ein Bild von der Pumpe und stell es samt Nummer ein. Ist ne Boschpumpe wenn ich nicht total falsch liege.

Hab bei E-Bay neulich mal eine neue gesehen die grad mal 135 Euro kosten sollte. Sah zwar von der Form genauso aus (die Anschlüsse der Leitungen müssten halt umgebaut werden was aber unspektakulär sein dürfte und sie war halt nachgebaut) nur trau ich dem Frieden halt von Preis her nicht. Zumal auch was von höherer Leistung usw. dabei stand. Was meinst du zu sowas? Hab auch schon von Dichtsätzen gelesen, die man, wenn die Pumpe zerlegt würde, einbauen kann.

Blöde Sache halt. Heben ist schön und gut nur das tropfen geht einem auf den Zeiger.

BiegerD Offline



Beiträge: 21

24.03.2012 13:52
#11 RE: Hydraulik 200er Zitat · Antworten

Ich habe auch ein Problem mit der Hydraulik:

Ich habe vor kurzem einen Bautz 200D erworben und kenn mich daher noch nicht so gut aus. Mir ist allerdings aufgefallen, dass die Ackerschiene hinten sich nach ca. einer Stunde wieder nach unten gelegt hat, obwohl ich sie ganz hoch gefahren habe.
Öl oder so habe ich allerdings nirgends auf dem Boden gesehen, dass irgendwo was ausläuft. Könnt Ihr mir helfen?

Schrubi Offline



Beiträge: 394

24.03.2012 14:17
#12 RE: Hydraulik 200er Zitat · Antworten

Hallo,

das ist normal, wenn sich die Hydraulik schnell absenkt, dann ist die Dichtmanschette vom Hubkolben defekt.
Wenn sie sich aber langsam senkt, dann liegts am Steurgerät.
Diese waren schon von anfangan Also schon im Neuzustand nicht 100% Dicht.
Also ich würde mir da keine Gedanken drüber machen.

Gruß
Jürgen

 Sprung  
Xobor Xobor Forum Software
Einfach ein eigenes Forum erstellen
Datenschutz